I have had several problems posting today.

First, I tried to reply to a thread (ringo obp snare) with a quote and it gave me this error:

The following errors occurred with your submission:

The message you have entered is too short. Please lengthen your message to at least 10 characters.

So I tried without the quote and it posted. I tried to post a reply in a different thread (best polish in the world) with no quote and it wouldn't go through and I got the same error.

Second, So I went to the Web Site Update sub group and started a new thread called Difficulty posting since the update.

It allowed me to post with no errors. It shows up on the new thread list on the main screen but when you go into the subgroup it is not there. If you click on it from the main screen you can go to it. Logged in or not.

It was only after looking more closely that I realized that this forum is only for use by the admins yet I was able to post.

My user profile lists me as "web developer" which I should not be so I am thinking I have some elevated privileges that I shouldn't have.